repository for text-unidecode

Posted by cellist on 2014-10-08 13:33
Forums: PPM | OS: Windows 7

Any idea where I can find a PPM repository that has text-unidecode?

When I try to install it with PPM, I get ERROR: 401 Authorization Required. Also, the version shown is 0.04, which is quite old. I think the latest version is 1.22.

TIA,
Phil

grahams
ActiveState Staff
Thu, 2014-10-09 05:30

https://code.activestate.com/ppm/Text-Unidecode/

The 401 error means that your problem is that you are using a Perl which is expired, and is too old to fully support Business Edition license checking. Very old Perls will get a 401 even with a Business Edition license installed.
https://community.activestate.com/node/9565

The Perls which are locked at version 0.04 are too old to get any further updates. If a version 1.22 is important, you have two reasons to replace your Perl with a newer version.

cellist | Thu, 2014-10-09 10:38

thanks

cellist | Fri, 2014-10-10 08:20

I installed 5.18 and have problems with ppm. I opened another discussion to track that: https://community.activestate.com/node/12120