Support for Windows 2012 R2 SE

Posted by kalsan on 2014-09-11 01:21

I am using Windows 2012 R2 SE. Does ActivePerl support this OS? It hangs on "Configuring Perl Package Manager Status. Can anyone help? I am not sure if ActivePerl-5.16.3.1604-MSWin32-x64-298023 package supports Windows 2012 R2 SE.

Sandeep p

grahams
ActiveState Staff
Thu, 2014-09-18 07:52

Accept the defaults on the system drive, and the installer will work. Just make sure you are an Administrator when you run it.

That sounds like you are attempting to install to "Program Files" or another part of a drive which is similarly protected by Windows. See this FAQ on a Windows-specific CVE bulletin for a discussion on why the default does not use "Program Files", and ways to manually work around the immediate issues if your policies insist on using it.

https://community.activestate.com/node/9199