Unable to install datatime module with pypm

Posted by bsteinex on 2013-11-06 15:01
Forums: PyPM (discontinued) | OS: Windows 7

I'm trying to install the datetime module using pypm. When I attempt to do so I get the following error:

error: Can't install datetime-4.0: requires Business Edition subscription

I'm using the Community Edition v2.7.5. Is the Community Edition so crippled there is no datetime module or am I doing something wrong?

Thanks.

grahams
ActiveState Staff
Fri, 2013-11-22 13:33

Is it 32-bit or 64-bit ActivePython?