Stackato 2.10.X stackato-ssh security fix

Posted by lorned on 2013-08-27 15:41
Question: 

Are there any security patches for stackato-ssh?

Answer: 

We've identified a security vulnerability related to stackato-ssh that will require a patch to any nodes configured as either 'primary' or 'load balancer' for the cluster.

You can download the patch at http://get.stackato.com/patch/2.10/stackato-2.10.4-stackato-ssh-validati.... The patch will not interrupt any service and requires no restarts.

This patch is also available for 2.10.6 users via kato patch, and can be installed with 'kato patch install'.