Support website issues

If you have run into problems or have any suggestions on how this site could be better, please post here.

Problems with web search of mailing list archives, as well as the 'site feedback' page

While trying to search for a topic in the mailing list archives (search box atop code.activestate.com/lists), I got the following error:

The Google Web Search API is no longer available. Please migrate to the Google Custom Search API (https://developers.google.com/custom-search/)

And to cap that, trying to report that bug via the code.activestate.com/help/feedback page, I got the following email back to me:

-edited by Administrator-

Troubles with Internet Explorer 11 (Google Chrome OK)

Hi,

I experienced troubles while registering at you Forums with MS Internet Explorer 11 under Win 8.1. In fact, the "Robot button" was missing and the registration fails at a many times.

I tried with Google Chrome and it worked for the first time.

Kind Regards

Unable to download the community edition of ActiveTcl in Belarus

I get redirected to https://www.activestate.com/no-export when i try to download the community edition of ActiveTcl.
http://www.international.gc.ca/sanctions/countries-pays/index.aspx?lang=eng
There on the official(?) site i see that Belarus was excluded from the list of countries restricted from unregulated importing Canadian goods. Please, stop blocking this country from downloading it, as You are not enforced to anymore.

recent posts do not show up

I posted a new comment to my topic https://community.activestate.com/node/19456 on 12-15 and again on 12-17. Neither post shows up when I look at the topic. If the posts were blocked as "abusive", please let me know what I need to do to conform to the forum rules.

Posting new recipes seems to be broken

Posting new recipes to https://code.activestate.com/recipes/add/ gives a 403 Forbidden, and seems to have done so for about a week. Is this intentional or an accident?

I'm sorry to post this here, but I couldn't work out how else to contact you. The URL for requesting help with the website gives a 404 Not Found, http://support.activestate.com/forums/support-website-issues and I didn't think I should email sales.

recent post not in my "view my recent posts" list

I recently (around 6-7) posted to the forum but it doesn't show up in my (cellist) recent posts list. I realize that the forum is moderated and my post may have been rejected.

I also posted to the activeperl listserv and have not received anything from there either.

Can someone tell me the status of these posts?

Recent posts not visible

I recently (yesterday) posted an item to the ActivePerl discussion forum; now I can't find it, and it doesn't appear in my "View my recent posts".
Yesterday, the only place I could see it was in the "Recent posts" part of the forum.

Any ideas?

User email addresses are shown on the website

When you are logged in, you can see the email addresses of people who report bugs.
For instance, on
http://bugs.activestate.com/show_bug.cgi?id=66147

If you hover on "Description by Balazs Szabo"
you can see his email address.

Not cool!!!
It is way too easy for a spammer to register and harvest addresses.

As a forum user you expect that your email address will not be shown, and that if people can contact you it is by clicking a link that opens a form.

Group search results by forum thread and tag komodo version/force new posts to specify version and other tags

I would like to request that the search groups results so that the same thread is not listed more than once with different entries. This makes it easier, when searching for answers to a problem, to keep track of threads already read.