PPM

TopicRepliesCreatedLast replysort icon
Upgrading from Perl < 5.14 using PPM vs upgrading from Perl >= 5.14 using PPM 0 42 weeks 5 days ago
by grahams
n/a
PPM crashes after fresh install of Perl 5.16.3 1 3 years 5 weeks ago
by ricknak
3 years 4 weeks ago
by grahams
PPM Access for Business Edition ActivePerl versions 0 3 years 38 weeks ago
by grahams
n/a
ppm install Excel-Writer-XLSX - failed 500 Can't connect to ppm4.activestate.com:80 1 9 weeks 6 days ago
by jg793
9 weeks 5 days ago
by grahams
MinGW package is 404 not found for version 5.24 of PERL activestate. 3 12 weeks 40 min ago
by slm777
11 weeks 6 days ago
by andygrundman
MIssing package in new versions (Bot-BasicBot) 1 13 weeks 4 days ago
by devore
13 weeks 3 days ago
by i-shenl
Perl version 5.24.0 - Unable to access repository 1 14 weeks 19 hours ago
by dzgjwb01
14 weeks 18 hours ago
by i-shenl
File-Scan-ClamAV failing to compile 1 27 weeks 4 days ago
by jfran
26 weeks 5 days ago
by grahams
Spreadsheet-ParseXLSX not available in ActivePerl 5.22.1.2201-MSWin32-x64-299574 1 35 weeks 3 days ago
by mgarcia
30 weeks 6 days ago
by grahams
ppm install yields an error... 2 1 year 22 weeks ago
by jnuzzi
40 weeks 4 days ago
by leonidas_1987
Imager package (perl 5.22.1 / 64) seems "uncomplete" 1 40 weeks 6 days ago
by gilles.maisonneuve
40 weeks 5 days ago
by grahams
SNMP::INfo 1 41 weeks 5 days ago
by digitlman@gmail.com
41 weeks 4 days ago
by grahams
Request for increasing timeout window 1 48 weeks 12 hours ago
by mehmet
41 weeks 4 days ago
by grahams
ppm install failed: 500 Can't connect to cpan.org:80 1 43 weeks 1 day ago
by perl_raj
42 weeks 6 days ago
by grahams
How to add missing packages 2 1 year 3 weeks ago
by tonyb61
47 weeks 6 days ago
by grahams
Trying to install XML::LibXML 1 1 year 14 weeks ago
by brad
1 year 4 days ago
by grahams
Number of modules failing to install 1 1 year 10 weeks ago
by jfisher100
1 year 9 weeks ago
by grahams
Dancer2 via PPM 0 1 year 12 weeks ago
by rleap
n/a
Soap for Active Perl 2 1 year 16 weeks ago
by arianka
1 year 16 weeks ago
by arianka
Error: ppm gui failed: can't find package ppm::themes 2 1 year 19 weeks ago
by hwkraus
1 year 18 weeks ago
by hwkraus
Win32::API - Unable to use after upgrade to perl v5.20.2 0 1 year 23 weeks ago
by billksmith
n/a
Perl Package Install error 3 1 year 34 weeks ago
by romitsn
1 year 23 weeks ago
by grahams
5.18-x86 repository not working 1 1 year 37 weeks ago
by roey
1 year 37 weeks ago
by grahams
Latest version of Net::SSLEay for perl 5.20 x64 0 1 year 46 weeks ago
by zdm
n/a
SNMP.pm not available? 1 1 year 50 weeks ago
by jviolett
1 year 50 weeks ago
by grahams