PDK Support

TopicRepliesCreatedLast replysort icon
Alert for Windows Users 0 24 weeks 3 hours ago
by grahams
n/a
Thinking about an upgrade? 0 1 year 42 weeks ago
by grahams
n/a
libperl.so missing or wrong version found on Linux 2 5 years 44 weeks ago
by johnlpursel
5 years 43 weeks ago
by johnlpursel
Having a Problem? Check here first 0 6 years 31 weeks ago
by grahams
n/a
Can't find bundle within the store 1 1 week 2 days ago
by assi
1 week 2 days ago
by grahams
pdk 9.5 and perl 5.24 4 1 year 23 weeks ago
by cellist
2 weeks 6 days ago
by coolsreek
perlapp complains about missing libperl.so 3 5 years 34 weeks ago
by mterry
12 weeks 3 days ago
by spanga
Creating many perlapp executables but distribute only one copy of perl 3 44 weeks 2 days ago
by jlholt
43 weeks 1 day ago
by grahams
PDK 9.5 PerlApp Cannot browse to set new location for the perl executable 1 49 weeks 6 days ago
by barryhall_zenin...
49 weeks 6 days ago
by grahams
PDK 9.5 0 1 year 3 weeks ago
by damon
n/a
Where is location to download previous PDK like 9.2.1 version 1 1 year 5 weeks ago
by dshih
1 year 5 weeks ago
by grahams
perlapp exit code 1 1 year 5 weeks ago
by torsten
1 year 5 weeks ago
by grahams
PDK 9.5.1 Support for Windows 10 Enterprise. 1 1 year 12 weeks ago
by thloeber
1 year 12 weeks ago
by grahams
PDK applications are aborted when 5.24 ActivePerl is used 5 2 years 8 weeks ago
by seongkuk@qti.qu...
1 year 15 weeks ago
by grahams
Error /opt/pdk/bin/perlapp not recognized as a PDK tool 1 1 year 26 weeks ago
by thloeber
1 year 25 weeks ago
by grahams
Where can I find the License Installer for the PDK? 1 1 year 29 weeks ago
by alan.ma
1 year 29 weeks ago
by grahams
Service created using perlsvc installs ok and the service starts using -install auto. But the PerlSvc::Startup is not called 1 1 year 33 weeks ago
by thloeber
1 year 33 weeks ago
by i-shenl
where can I download pdk 9.5 9 2 years 25 weeks ago
by cellist
1 year 38 weeks ago
by grahams
PDK only compatible with Perl build 2201 -- where to get it? 1 1 year 39 weeks ago
by buckaduck
1 year 38 weeks ago
by mateoh
trouble installing PDK 9.5.1 with ActivePerl 5.22 on OS X 10.11.5 3 2 years 21 weeks ago
by alainschuermans
1 year 42 weeks ago
by grahams
Bad Switch statement 3 8 years 46 weeks ago
by hsoli
1 year 45 weeks ago
by grahams
"pai.exe" aborted 2 2 years 8 weeks ago
by seongkuk@qti.qu...
2 years 8 weeks ago
by grahams
Does PDK 9.5 PerlApp compile ActivePerl 5.22 apps on Mac OSX? 8 2 years 27 weeks ago
by eddyjpn
2 years 14 weeks ago
by eddyjpn
Support for .NET Framework 4.6.1 4 2 years 24 weeks ago
by megaxml
2 years 15 weeks ago
by i-shenl
PerlNet v9.5.1 on 64bit WinSrv2012R2 This assembly is built by a runtime newer than the currently loaded runtime and cannot be l 4 2 years 17 weeks ago
by ska
2 years 17 weeks ago
by ska