Installation Support for ActivePerl

TopicRepliesCreatedLast replysort icon
Release Notes for 5.24.2.2403 0 15 weeks 46 min ago
by grahams
n/a
"Perl Command Line Interpreter has stopped working" when running PPM. 9 5 years 5 weeks ago
by stevenchock@dec...
1 year 7 weeks ago
by i-shenl
Known Issues in recent releases 0 2 years 49 weeks ago
by grahams
n/a
./perl/bin/perl: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./perl/bin/perl) 1 3 years 11 weeks ago
by nissam
3 years 11 weeks ago
by grahams
Upgrading while keeping all your settings/modules intact 6 4 years 17 weeks ago
by berniec
3 years 49 weeks ago
by grahams
Having a problem? Check here first: 0 5 years 35 weeks ago
by grahams
n/a
Installing ActivePerl for OSX 1 1 day 10 hours ago
by canitb
21 hours 45 min ago
by grahams
How to extract or install headless? 1 13 weeks 2 days ago
by emmenlau
13 weeks 1 hour ago
by grahams
Getting Cancel installation dialog box prompt. 1 15 weeks 1 day ago
by vaibhavvsk
15 weeks 20 hours ago
by grahams
Problems installation ActivePerl 5.24.2.2403-MSWin32-x64-403863 3 16 weeks 6 hours ago
by alex_saving
15 weeks 4 days ago
by grahams
Windows 10 fall creators update breaks perl for the SYSTEM user 0 16 weeks 6 days ago
by yoyoma2
n/a
Antivirus reported that perl contains trojan. 3 1 year 10 weeks ago
by safmahdi
20 weeks 1 day ago
by grahams
Is GLIBC_2.14 a minimum requirement? - Would GLIBC_2.17 be supported then? 1 21 weeks 2 days ago
by cmh2890
21 weeks 1 day ago
by grahams
Windows Server 2016 Support 1 29 weeks 2 days ago
by acpl
28 weeks 3 days ago
by grahams
Unattended installation of ActiveState ActivePearl 5.24.1.2402 0 33 weeks 3 days ago
by andycorps
n/a
Perl command line interpreter has stopped working v 5.24.1 Problem Event BEX64 4 34 weeks 4 days ago
by ppeel@sambaplans.com
34 weeks 1 day ago
by ppeel@sambaplans.com
re-install activeperl - any suggestions? 1 41 weeks 3 days ago
by donnieclark
41 weeks 3 days ago
by i-shenl
Need ancient ActivePerl 5.8 installer 0 44 weeks 1 day ago
by matsad
n/a
Support for armv71/Raspbian? 1 1 year 3 weeks ago
by cbbs70a
1 year 3 weeks ago
by grahams
Error installing ActivePerl 5.24 1 1 year 11 weeks ago
by mrdside
1 year 11 weeks ago
by i-shenl
CPAN not working - Need help 2 1 year 15 weeks ago
by muerlings
1 year 15 weeks ago
by muerlings
ActivePerl error in SecureCRT 0 1 year 17 weeks ago
by mikeanderson
n/a
ActivePerl License Clarification 1 1 year 19 weeks ago
by ppantelidis
1 year 19 weeks ago
by i-shenl
Unattended installation to custom directory 5 3 years 44 weeks ago
by ardent
1 year 20 weeks ago
by rbos
ActivePerl 5.24.0 Build 2400 Setup installer freezes when the Install button is pressed 1 1 year 22 weeks ago
by daveg
1 year 21 weeks ago
by grahams