'Your submission has triggered the installed spam filter and will not be accepted.'

Posted by stan on 2009-04-17 12:00

Hi hard working folks at Active State,

I keep getting the following error message on the Community forums:
Your submission has triggered the installed spam filter and will not be accepted.
I am unable to edit any of my posts. This seems to have been triggered by the new CAPTCHA module (which I disapprove of BTW).

Could someone please assist with the above?


EDIT: Think I may be running out of allowed anchors within my post?

dandvd | Tue, 2009-06-09 19:15

At community.activestate.com/forum/cant-debug-catalyst-applications-due-stdout-being-tied-httprequestascgi, I tried to edit my post to correct a typo. Got the same error, and there's no CAPTCHA to fill in for bypassing it.

I just got the error while trying to post this reply, so I mutilated the http link above, and that made the post go through.

dafi | Fri, 2009-06-12 11:17


I'm unable to submit extensions update

Any news?

Enhance KomodoEdit with MoreKomodo

inchirieri | Thu, 2009-10-08 12:45

the fix is simple. Put the link as http://www.rentcar.ro let's say. After that, the captcha form will appear, saying this time that the post is maybe spam. You fillin the captcha, you redo the link with the anchor, submit...and voila :)

Here is a great example:

crash | Wed, 2009-08-12 19:32

I get this, but a captcha is provided to bypass...
Though I don't believe pasting a HTTP:// link to an activestate forum thread should trigger the captcha...

swindler | Thu, 2011-05-05 16:07

That is because you post a link in the message.

sdrkee | Mon, 2010-09-27 07:43

@addym My comments are long and quality comments but still some websites do not allow to post comments and show the above message repeatedly. I guess there must be some IP blacklisted thing happening there. Even what time you post can be sometime a problem. I had one blog where I was continuously getting this message but then the after few hours the comment got accepted. However, I had contacted the webmasters in some cases and got their attention to this issue and got some comments approved.

ActiveState Staff
Wed, 2011-04-06 10:06

If all else fails, you can post a pseudo-link.

Remove the http:\\ or https:\\ from the start of the link. If your instructions are clear enough in the posting so that the reader can tell this is intended as a link, it is simple enough to enter http:\\ manually in the URL bar.

kensingtondentalcare | Tue, 2011-04-26 23:37

Can somebody help me.. why iam still getting this irritating message everytime ?
i have installed everything correctly
Your submission has triggered the spam filter and will not be accepted.

ActiveState Staff
Wed, 2011-05-04 09:27

We think a recent update broke part of the code, and basically everyone was getting denied for failing to enter a captcha when none was presented. This should be corrected.

jasond | Fri, 2011-08-26 04:43

This horrible bug is back. I cannnot post at all. Literally 10 to 20 changes and still failing. I won't be returning until it is fixed. And it has nothing to do with links. I've already emailed Todd personally, yesterday, since I couldn't even post that I was having trouble. You don't even know how many people are completely annoyed right now because they are unable to express anything.

What is up with the captcha and spam filter anyway? You don't need it. Just regulate account creation, and don't push this on the users. We already have accounts that are determined to be legit (or they should be at creation time). Spam is your issue -- not ours. You can deal with it in good ways. And that would be much better than letting us deal with it, especially with these horrible broken systems. Even without this spam filter, I get asked for captchas 5 times in a row within 10 minutes. It's just silly, and annoying.

Please email me when this has been removed and I'm allowed to post again.
*crossing fingers on this one*

Thank you,
Jason Doucette