PPM packages for Win64/Perl 5.8

Posted by lintunen on 2010-03-18 01:57
Forums: PPM | OS: Windows x64

I am wishing to install Perl modules on an x64 Windows Server 2008 system with ActiveState Perl version 5.8.* So far I've been unable to find any clear indication if I can install 5.8 modules on x64. Is this possible and does anybody have any advice on the best way to go about this?

lintunen | Wed, 2010-05-05 04:32

Well in case this helps, I was able to answer my own question. As there were no repositories available, I had to build the modules using the Microsoft Platform SDK for Windows Server 2003 R2. After installing I ran the SetEnv command with the following parameters: c:\Path to SDK\SetEnv.cmd /XP64 /RETAIL