Need help upgrading perl modules

Posted by hurry6 on 2009-11-13 12:10
Forums: PPM | OS: Windows Server 2003

I am installing Bugzilla 3.4.3 on a Windows Server 2008 using MySQL 4.0

While installing required perl modules I encounter this issue.

* This is Bugzilla 3.4.3 on perl 5.8.8
* Running on WinVista Build 6002 (Service Pack 2)

Checking perl modules...
Checking for CGI.pm (v3.21) found v3.15

Checking for DateTime-TimeZone (v0.79) found v0.70

Checking for Email-MIME-Encodings (v1.313) found v1.311

Checking for DBD-mysql (v4.00) found v3.0002

I have added a few more repos to my list as below.

Repositories:
[ 1] cgi
[ 2] active1
[ 3] wxperl
[ 4] cpan
[ 5] tcool
[ 6] bribes
[ 7] trouchelle
[ 8] theory58S
[ 9] ActiveState Package Repository
[10] pagefile
[11] trouchelle

This is what I get when I try to

ppm install CGI.pm

Searching for 'CGI.pm' returned multiple results. Using 'search' instead...
Searching in Active Repositories
1. CGI.pm [3.42] Simple Common Gateway Interface Class
2. CGI.pm [3.42] Simple Common Gateway Interface Class
3. CGI.pm [3.23] Simple Common Gateway Interface Class
4. CGI.pm [3.42] Simple Common Gateway Interface Class

I am new to perl and I am not entirely sure on how to proceed.

Please advise,

Thanks,
Marina