Vista support in ActivePerl 819?

Posted by argZero on 2006-11-30 18:36

I've got ActivePerl 819, and it says in the release notes that Windows 9x, Me, NT, 2000 (x86), XP and 2003 (x86 and x64) are supported. I was wondering when Vista support will be added.

I've tried installing both the AS package and MSI file on Vista (GA build), and neither will install successfully.

Until support is added, does anyone know of a workaround to install it?

TIA

kevinw
ActiveState Staff
Fri, 2006-12-01 16:47

I was able to install the 819 Win32-x86 build on Vista Ultimate RTM without issue. What sort of error are you getting?

Cheers,

kjw