Unable to install GD 1.91

Posted by tjgray693599 on 2007-04-19 05:03
Forums: PPM | OS: Windows

I need to use SnortAlog on a Windows XP machine. I have installed ActivePerl and I need to add the GD support for Perl. The author of SnortAlog says to use GD 1.91, but I can't get it installed into ActivePerl. There is no PPM file to use with PPM to install it.

How can I get GD 1.19 installed?

kevinw
ActiveState Staff
Wed, 2007-04-25 15:49

You can use the "cpan" command (or "perl -MCPAN -e shell") to install it. You'll need to have a C compiler and the GD C sources handy, though.

Cheers,

kjw