Thread::Pool ppd

Posted by jeremygwa on 2006-12-09 18:41
Forums: PPM | OS: Windows XP Pro

hi there,

I want to use Thread::Pool, but the version in ppm is 0.1, which does not work with perl 5.8 threads, because it uses the older "Thread" implementation.

I would like to use version 0.32 which is maintained by another person (Elizabeth Mattijsen) on CPAN.org, but have no way of building it, and it requires many other modules.

Can someone please compile the package, and send me the ppd and add it to ppm.

I am running activeperl 5.8.x on Windows XP, SP2.

Thanks in advance for all your help.

-Jeremy A.