pmm install error

Posted by rec on 2007-01-17 20:50
Forums: PPM | OS: Windows 2000 Pro / Server

While trying to install Archive-Zip.ppd, I received the following error:
ppm install failed: Installing Test-Simple-0.47 sould downgrade Test::Builder form version 0.32 to 0.17 and Test::More from version 0.62 to 0.74 and Test::Simple from version 0.62 to 0.47; use --force to install regardless

Q1: Do I care about this error? an why?
Q2: If I care where do I get a a version to Archive-Zip that will not produce this error?

rec

kevinw
ActiveState Staff
Fri, 2007-01-26 11:30

Hello rec,

I recommend uninstalling your current version of ActivePerl and installing ActivePerl 5.8.8.820. The version of PPM that ships with 820 fixes this problem.

Cheers,

kjw