Net::SMTP::SSL

Posted by daveR on 2008-07-17 10:01
Forums: PPM | OS: Windows XP Pro

I'm trying to get Email::Send::Gmail working. I've resolved (with help from CPAN) the dependency/install of Net::SSLeay using ppm. But I can't download/install Net:SMTP::SSL. It was actually a challenge to get Email::Send::Gmail downloaded using ppm (didn't happen).

It seems that the builds for Email::Send::Gmail and Net::SMTP::SSL don't work/isn't available in Active State Perl 5.10. I'm using AS Perl 5.10, WinXP.

Willing to work thru the issue in any wy, but as a newbie, this one's beyond me....

thanks for the help!
dave