Need 5.005 perl

Posted by bpacilio on 2006-12-01 07:03

I'm trying to convert a perl script to an executable for distribution. Due to a problem upgrading a program (built in 5.004) I need to install 5.005 (the oldset version perl2exe supports) I can not get the bugs worked out with the newest perl so I'm stuck. Does anyone know if ActivePerl keeps old versions anywhere.

kevinw
ActiveState Staff
Fri, 2006-12-01 15:52

Give this address a try:

http://downloads.activestate.com/

Cheers,

kjw