LWP doesn't work on WIN XP

Posted by vovka on 2006-11-22 05:21

Hi.
I've got windows error during any LWP::UserAgent->request invocations :( Moreover even examples from distributive doesn't work ( ppm3.bat ) It seems that it's another point of chains of problems with activestate under WINXP : Please advice what should I do? I installed old 5.6.1. version and all stuff works fine. Maybe it's the same issue related to 32\64 bit versions? I installed 32 bit version of Activestate ( 64 bit says it isn't able to be installed on my PC ).

kevinw
ActiveState Staff
Tue, 2006-11-28 11:30

Hello vovka,

What version of ActivePerl 5.8 did you try this with? I've tried PPM 3 and PPM 4 on builds 817 and 819 of ActivePerl and don't run into this problem. Can you also be specific as to which Windows error? Which version of Windows are you running, and on which CPU?

Cheers,

kjw