Install Error

Posted by kc8elq on 2007-02-27 07:18

Install script error.

I am getting the following error when i try to install activeperl-5.8.8.820 on a netbsd 3.1 system. and i get the following error,

./perl/bin/perl: 1: Syntax error: "(" unexpected

paul

jeff.griffiths | Tue, 2007-02-27 09:00

Sorry, we do not have a distribution of ActivePerl that will work on Net BSD.

--
JeffG | Komodo IDE 4.0 | MacBook Pro OS X Intel / Ubuntu 6.10 i386

kc8elq | Tue, 2007-02-27 10:53

Then, what distro's will it work on.
kc8elq
Paul
Bay City, Mi.

kevinw
ActiveState Staff
Tue, 2007-02-27 11:01

Hi Paul,

ActivePerl *may* work under Linux emulation on FreeBSD, but none of the BSDs are supported platforms for ActivePerl.

Cheers,

kjw