Instal Problem

Posted by castronuovo on 2008-02-05 01:36

I have try to install ActivePython on windows Vista but dont't go. As I can to make? Thanks Enza

grahams
ActiveState Staff
Wed, 2008-06-25 15:54

The current versions of ActivePython (2.5.2.2 and 2.4.5.14) are supported on Vista and should install correctly. Check to make sure you have the correct version. 64-bit versions of ActivePython will only install on 64-bit versions of Windows, no matter what kind of CPU the system has.