Cant use PPM

Posted by carlos on 2006-11-22 17:31
Forums: PPM | OS: Debian / Ubuntu

I read from the documentation that PPM is installed by default with ActivePerl.
I understand any ActivePerl, even the linux distribution, am i wrong?

I cant run PPM.

I have installed ActivePerl DEB via dpkg... try Freespire and Ubuntu, in both i dont know how to run PPM if posible.

jeff.griffiths | Thu, 2006-11-23 07:49

ActivePer for Linux does include PPM, and you should be able to run it:

sudo /opt/ActivePerl-5.8/bin/ppm

Does this work?