Best Version of PERL?

Posted by Curio50 on 2008-06-08 11:16

Hello,

What is the best version of Activestate PERL to put on a Windows 98SE machine? Any warnings/advice?

Thanks,
MDeYoung

grahams
ActiveState Staff
Tue, 2008-06-24 15:29

Win 9X/ME is not supported for new versions, and the installers on newer versions may have some issues.

If you don't need the latest features, a safe bet would be ActivePerl 5.6.1.638. It's still supported and if I recall correctly was released while Win 9X was also still supported.

If you need a 5.8 version, supported 822 may work. 820 is unsupported, but is another possibility for 9X.

You can play with any of the old versions you like. Only the most recent versions of 5.6, 5.8, and 5.10 are supported, but everything we have ever released is available at:
http://downloads.activestate.com/ActivePerl/
A decent yardstick for the reliability of any specific version is to look at how quickly a replacement was released.

Curio50 | Wed, 2008-06-25 05:55

for your time and advice!

Mike