Xdebug Incompatible with OS X PHP

Posted by troyt on 2006-06-26 10:38
OS: OS X | Product: Komodo | tags: PHP
Question: 

Why can't Komodo debug using the version of PHP that comes with OS X?

Answer: 

The version of PHP supplied with Mac OS X is not complied with
loadable extension support, so it is not compatible with Komodo's
debugger (Xdebug). For PHP debugging on OS X, either build PHP from
source with loadable extension support or use binaries from this
site:

http://www.entropy.ch/software/macosx/php/

The 4.3.11 or 5.0.4 for Apache 1 packages have been found to work
well with Komodo PHP debugging.