What version of Komodo should I use with Windows Vista?

Posted by kevinw on 2007-01-15 17:26
OS: Windows Vista | Product: Komodo | tags: compatibility komodo vista windows
Question: 

What version of Komodo should I use with Windows Vista?

Answer: 

Komodo 3.5 and earlier will not work with Vista. You will need to run Komodo 4.1.1 or later.

Should you run into any issues, please file a bug report at:

http://bugs.activestate.com/