UTF-8 Encoding

Posted by troyt on 2006-06-26 09:36
OS: All / Any | Product: Komodo | tags: UTF-8
Question: 

My non-English language files do not appear correctly. What can I do to correct this?

Answer: 

Customers running with non-English language localizations need to adjust
their Komodo localization settings to UTF-8 unicode:

  1. Click to Edit | Preferences | Internationalization
  2. De-select 'Use Encoding Defined in Environment'
  3. Select 'UTF-8' from the Encoding list.

To change a specific file's encoding scheme:

  1. Open the file in Komodo
  2. Right-click and select 'Properties and Settings'
  3. Select UTF-8 from the 'Encoding' list.